FunGeneration.fr:7602

Bienvenue sur le forum de Fun Generation.

Veuillez télécharger la dernière version de SA:MP pour vous connecter sur le serveur

SA:MP 0.3.7



Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Yop petite demande d'aide.
Date: 19/04/2015 à 10:53 | Sujet: Yop petite demande d'aide.
Message : #1
Salut,

J'ai ré-installé GTA SA mais non patché, c'est à dire que je l'ai installé via le CD, donc ensuite j'installe MTA et SA-MP et puis la comme je drift, je vais re-télécharger Cleo et le cam.cs mais comme je n'ai pas le jeu patché impossible de mettre de cleo ou je crash...

Petit conseil s'il vous plait ?

[Image: 1429484215-2bis.jpg]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 19/04/2015 à 13:02 | Sujet: RE: Yop petite demande d'aide.
Message : #2
Cleo ne fonctionne qu'avec les versions non patchée, donc je ne vois pas le souci.

[Image: signature_g__nie_des_alpages_2_by_xanthanos-d7uahfa.png]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 19/04/2015 à 16:26 | Sujet: RE: Yop petite demande d'aide. (Ce message a été modifié le : 19/04/2015 16:48 par Eishiro.)
Message : #3
Bah justement il me fait crash quand je démarre le jeu pour venir sur le serveur..

Edit : Si j'en crois ce que j'ai vu sur Cleo normalement il ne fonctionne qu'avec les jeux patché.. J'ai vu ça sur un forum..

[Image: 1429484215-2bis.jpg]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 19/04/2015 à 19:53 | Sujet: RE: Yop petite demande d'aide.
Message : #4
Tu peux expliquer étape par étape ce que tu as fait ? De la manière la plus précise possible ?

[Image: signature_g__nie_des_alpages_2_by_xanthanos-d7uahfa.png]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 19/04/2015 à 21:05 | Sujet: RE: Yop petite demande d'aide.
Message : #5
Télécharge gta_sa 1.0 :>

[Image: o2d0.jpg]
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 19/04/2015 à 22:18 | Sujet: RE: Yop petite demande d'aide.
Message : #6
Patche le en 2.0 plutôt c'est la seule version qui accepte cleo (du moins pour moi c'était ça)

[Image: 177b6c282b6b98a9434fed96c441aa1d.gif]
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 19/04/2015 à 23:44 | Sujet: RE: Yop petite demande d'aide. (Ce message a été modifié le : 20/04/2015 1:37 par Eishiro.)
Message : #7
@Xanthis : Alors je télécharge Cleo4 ou Cleo3 (J'ai essayé avec les deux), puis je l'installe sur mon dossier GTA SA (Normal).
C'est ensuite que je met mon cam.cs et que je veux me connecter sur le serveur et [CRASH] voilà.. C'est tout. TT.TT
@Getsu : J'ai pas envie de télécharger GTA.. TT.TT

Edit: Vous auriez un lien pour le patch ? :/
Edit 2 : Nah c'est bon me suis débrouiller, problème résolu c'est bon ça fonctionne merci encore pour l'idée du patch ! ;)

[Image: 1429484215-2bis.jpg]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 20/04/2015 à 22:35 | Sujet: RE: Yop petite demande d'aide.
Message : #8
Explique nous comment tu as résolu ça ?

Parce que j'ai jamais eu de soucis pareil, Cleo3 a toujours marché, sans aucun soucis.

[Image: signature_g__nie_des_alpages_2_by_xanthanos-d7uahfa.png]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 20/04/2015 à 22:55 | Sujet: RE: Yop petite demande d'aide.
Message : #9
J'ai patché le jeu. ^.^

[Image: 1429484215-2bis.jpg]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 20/04/2015 à 23:48 | Sujet: RE: Yop petite demande d'aide.
Message : #10
Mais keskessékessebordail, je ne comprends strictement rien à tout ça.

[Image: signature_g__nie_des_alpages_2_by_xanthanos-d7uahfa.png]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 21/04/2015 à 18:23 | Sujet: RE: Yop petite demande d'aide.
Message : #11
En 2.0 ?

[Image: 177b6c282b6b98a9434fed96c441aa1d.gif]
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 21/04/2015 à 18:31 | Sujet: RE: Yop petite demande d'aide.
Message : #12
SA-MP ne fonctionne qu'avec la version 1.0 du jeu.

[Image: 9356221431908758sign.png]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 21/04/2015 à 19:45 | Sujet: RE: Yop petite demande d'aide.
Message : #13
Le problème est résolu à look.

Plus de connexion
[Image: giphy.gif]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 21/04/2015 à 20:46 | Sujet: RE: Yop petite demande d'aide.
Message : #14
à look ou à lock ? :')

[Image: giphy.gif]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Date: 21/04/2015 à 21:34 | Sujet: RE: Yop petite demande d'aide.
Message : #15
Je me disais aussi, donc pour patcher le jeu ?...

[Image: signature_g__nie_des_alpages_2_by_xanthanos-d7uahfa.png]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :


>> Merci de cliquer de temps en temps sur la banniere ci-dessous. <<